Top.Mail.Ru

Netwin SurgeFTP

Артикул:
1677501628-0
Вес:
0
кг.
Под заказ
Количество:

Программное обеспечение Netwin SurgeFTP – это высокоскоростной и защищенный FTP-сервер с функциями удаленного web-администрирования, ограничения нагрузок и защитой от хакеров. FTP-сервер Netwin SurgeFTP предоставляет контроль группового доступа на базе правил и многочисленные классы пользователей на домен, позволяет взаимодействовать с внешними базами данных пользователей (LDAP, SQL, ODBC, Radius, Nwauth) и генерировать отчеты об активности электронной почты. Отчеты отражают, кто использует сервер, нагружает системные ресурсы, полосу пропускания и т. д.


Передовые функции сервера Netwin SurgeFTP обеспечивают полную SSL/TLS-безопасность для операционных сред Windows, Linux, FreeBSD и Solaris, включая FTP Server Windows 7, FTP Server Linux и т. д. Дополнительно решение Netwin SurgeFTP ведет статистику соединений и журнал событий. Продукт полностью соответствует всем стандартным FTP-протоколам, документам RFC 2389, RFC 959 и RFC 2428.

Характеристики Netwin SurgeFTP:

  • SSLFTP-клиент командной строки для Windows, Linux и Solaris с SSL-шифрованием.
  • Удаленное web-администрирование, отчетность об активности электронной почты.
  • Страница статуса, отображающая число подключений, текущие передачи и период работы.
  • Множество пользовательских классов на домен (различные правила для отдельных пользователей).
  • Индивидуальные ограничения для пользователей, настройки пользовательских групп.
  • Автоматическое создание домашней папки для нового пользователя.
  • Права доступа для публичных папок пользователей.
  • Система ограничений и квот для домашних папок.
  • Поддержка нативной или самостоятельной базы данных пользователей.
  • SSL/TLS-протоколы для шифрования FTP-сеансов, использование OpenSSL.
  • Администрирование сервера через HTTPS или HTTP при помощи любого web-браузера.
  • Настройки для разрешения использования через NAT, межсетевой экран или маршрутизатор.
  • Защита от распространенных средств эксплуатации уязвимостей.
  • Контроль трафика: ограничение подключений по домену, имени или классу пользователя.
  • Ограничение числа одновременных подключений, скорости загрузки (Кб/сек.) на класс пользователя.
  • Аутентификация пользователей системой или внешним модулем.
  • Существующие модули аутентификации для LDAP, SQL, ODBC, Radius, Nwauth.
  • Возможность выделения собственных модулей аутентификации для каждого домена.
  • Совместимость системы аутентификации на Windows с Active Directory.
  • Зеркалирование/репликация для связывания двух систем вместе, чтобы при изменении контента на одной системе, другая система автоматически получала те же модификации.
  • Поставщик
    store.softline.ru
  • Производитель
    Netwin Ltd.
Похожие товары